Post your setups!

Discussion in 'General Discussion' started by psych0tic, Sep 14, 2013.

  1. psych0tic Juggernaut Officer

    Member Since:
    Jun 13, 2013
    Message Count:
    1,217
    Your ram's supposed to be in there as A1 B1 & A2 B2 to utilise the dual channel, unless it's quad channel then any are fine. Or the enthusiast fix, FILL ALL THE RAM SLOTS
  2. Troutslap Juggernaut Member

    Member Since:
    Aug 9, 2015
    Message Count:
    1,024
    Location:
    Canberra
    16 gigs of ram would be enough wouldn't it?

    According to the manual i now have the ram in the "recommended slots" A2 B2 which is even more confusing..

    [IMG]
  3. AxisBond Juggernaut Admin

    Member Since:
    Feb 16, 2013
    Message Count:
    3,497
    Location:
    Central Qld
    Yeah, 16gb is fine. Anything more than that is largely pointless for now.
  4. Troutslap Juggernaut Member

    Member Since:
    Aug 9, 2015
    Message Count:
    1,024
    Location:
    Canberra
    well pc is royally fucked, think (hope) its a software issue, games are crashing out of the blue (ps2 still working though)
    Computer doesnt turn off all of a sudden so pretty sure it was the PSU, maby something else got fucked when it turned on / off all the time.

    Going to do a clean format tonight and see if that helps.
    ShasGue likes this.
  5. Troutslap Juggernaut Member

    Member Since:
    Aug 9, 2015
    Message Count:
    1,024
    Location:
    Canberra
    well thats fuckin random, didnt have enough space on any USBs so made a windows 10 dvd, just did a new install.

    Didnt let me choose which drive to install on which i thought was odd.

    Checked 2nd hard drive, all old files still there, checked main hd and only about 50gigs left (roughly what i had left before)

    Theres a folder in there called "old windows" which has all my shit in there including steam games, think i might just copy them over into new steam folder on this fresh load and delete the old windows folder, should mean a new OS and no need to download stuff
    ShasGue likes this.
  6. Troutslap Juggernaut Member

    Member Since:
    Aug 9, 2015
    Message Count:
    1,024
    Location:
    Canberra
    Pc has been running allright for the last week or so with the new PSU and fresh OS install.

    Ran into some issues last night, overwatch suddenly crashed twice, the 2nd time with a red screen (which had been happening before on the old psu sometimes)

    Also DOOM had been crashing but that was apparently due to the fucked up new patch or some shit.

    Did a new gpu driver update and also updated the BIOS of my mobo (which i have never done b4)

    Doom was running like a champ last night without any fuckups for about an hour, before it just crashed to the desktop without any warning sometimes after 5 minutes sometimes after 30, there are endless forum posts and whinging on steam about it so didnt think it was related to my computer in any way.

    Havent tried overwach again but hopefully the bios updates fixed any issues.

    If not then the GPU or the Ram is fucked which will be super fun to figure out..... might just get a console aye
  7. Hort0 Juggernaut Member

    Member Since:
    Jan 30, 2014
    Message Count:
    386
    Location:
    Newcastle NSW

    Someone please ban him...
  8. moorie23 Juggernaut Member

    Member Since:
    Apr 22, 2017
    Message Count:
    10


    Nothing wrong with consoles. Lol
  9. Troutslap Juggernaut Member

    Member Since:
    Aug 9, 2015
    Message Count:
    1,024
    Location:
    Canberra
    weeeel could be fuckin console time after all, gpu just died, fucker isnt powering up at all.

    Doesnt smell fried, just suddenly turned off mid game and now fans not spinning... fuck knows where i stashed the receipt too...
  10. Troutslap Juggernaut Member

    Member Since:
    Aug 9, 2015
    Message Count:
    1,024
    Location:
    Canberra
    After years of being a AMD fanboy, i have thrown in the towel and have joined team green.
    NVIDIA MASTER RACE REPORTING IN GTX 1060 on deck!!!!!!!!!!!!!!
    So put in the GPU @ MSY for a warranty claim today, didnt have the receipt but they found it on the system. Still within the 2 years so they sent it off on an 8 week round trip to malasia or whatever to see if it is covered or not.

    The possible scenereos are:
    1 - no warranty (so im fucked either way and would have to buy a new GPU)
    2- The gpu gets fixed and sent back (cant wait 8 weeks so will have to buy a GPU anyway, sell the thing 2nd hand when it gets back)
    3 - Replace the GPU with a new R9 390 (in that case i sell it @ ebay or get store credit if its in a box)
    4 - Replace the GPU with an equivalent card (in that case i sell it or trade it in for store credit)
    Either way the best option was to just buy a new GPU, fuck AMD its time to be a nvidia boi.
    GTX 1060 bought, not as beefy as the r9 390 but smashes it in GPU boss / testing.
    See how we go tonight, really not sure if this was all related to the buggered powersupply but either way new gpu...
    SentencedToBurn, AxisBond and ShasGue like this.

Share This Page